Post by Ray McCarthy

@grumpyoldtechie @Ascendor @lauren Most sites were already updated to 7.0.2 or 6.9.5 automatically when it was originally announced. Older than 6.9.0 was not affected. I thought this was a new vulner…

By Ray McCarthy

View on We The Citizens